Dieser Artikel betrifft nur die Versionen 1.0.0 und 1.0.1



Bei unserem Versions Update von der Version 1.0.1 auf 1.0.2, mussten wir leider aus technischen Gründen die Plugin ID ändern. Aus diesem Grund, ist ein normales Update nicht möglich


In diesem Fall muss das Plugin mitsamt Daten deinstalliert werden. Hierfür in der Pluginverwaltung beim Deinstallieren den Haken entsprechend setzen. 


Anschließend kann das neue Plugin wie gewohnt installiert und zukünftig auch wie gewohnt geupdatet werden.