Alles zum Pflicht Update des doofinder Plugins auf die Version 112 für JTL-Shop 4 Nutzer.



INHALTSVERZEICHNIS

Was ändert sich?


Technisch ändert sich die API von doofinder. Das ist die Schnittstelle von deinem JTL-Shop zu doofinder.

Damit wird z.B. der Produktdatenabgleich vorgenommen.


Die API wurde nun komplett erneuert auf die Version 2. Damit geht unter der Haube vieles schneller und doofinder wird für die Zukunft noch leistungsfähiger.


Wer ist betroffen?


Alle doofinder Nutzer, die noch JTL-Shop 4 nutzen.


Welche technischen Voraussetzungen muss ich erfüllen?


Unbedingt notwendig:


- Mindestens PHP 7.2

- JTL-Shop 4.06



Was muss ich tun?


Falls du die technischen Voraussetzungen erfüllst, einfach das Plugin updaten


Hier kannst du es downloaden: DOWNLOAD


Ich haben noch eine veraltete PHP Version


Dann musst du diese Version updaten. Offiziell werden veraltete PHP Versionen bereits nicht mehr supportet, auch viele Hosting Anbieter unterstützen diese nicht mehr, da sie Sicherheitslücken aufweisen können.


Infos zu den PHP Versionen und offiziellen Support Ende (End of life):



https://www.php.net/supported-versions.php


Ich haben ein Update gemacht mit alter PHP Version


In einigen Fällen kann es zur Nichterreichbarkeit der Pluginverwaltung, des Shop Backend oder des gesamten Shops kommen.


Du musst nun das Plugin entfernen. Am schnellsten geht das per FTP. Dort den Pluginordner suchen und umbenennen.


Anschließend das Plugin in der Pluginverwaltung deinstallieren.