dash.bar Plugin System Voraussetzungen

Geändert am Mon, 18 Jul 2022 um 02:36 PM

Folgende Voraussetzungen muss dein System (Server/ JTL-Shop) mitbringen, um dash.bar per JTL-Shop Plugin nutzen zu können:


SSL Zertifikat


Sollte inzwischen ja aus mehreren Gründen (Sicherheit, Datenschutz, Zahlungsarten) in jedem Shop Standard sein. Auch dash.bar benötigt zur sicheren Kommunikation mit deinem SHop ein gültiges SSL Zertifikat.

Deine Shop Domain muss also unter https://meineShopUrl.de erreichbar sein.


MYSQL 5.6


Derzeit läuft dash.bar auch noch unter mySQL 5.5, aber in Zukunft könnte sich hier einiges weiterentwickeln.

Es macht auch für deinen JTL-Shop Sinn eine aktuelle MySQL Version zu nutzen


PHP 7.4


geht auch noch, wir empfehlen aber klar eine PHP Version > 8.0.


Webbrowser


- Edge: 12+

- Firefox: 21+

- Chrome: 23+

- Safari: 6+

- Opera: 15+


##########

War dieser Artikel hilfreich?

Das ist großartig!

Vielen Dank für Ihr Feedback

Leider konnten wir nicht helfen

Vielen Dank für Ihr Feedback

Teilen Sie uns mit, wie wir diesen Artikel verbessern können!

Wählen Sie wenigstens einen der Gründe aus

Feedback gesendet

Wir wissen Ihre Mühe zu schätzen un werden versuchen, den Artikel zu korrigieren