Hier sammeln wir häufig auftretende Fragen und Tipps zum Umgang mit Mollie Zahlungen. Diese werden laufend erweitert.


INHALTSVERZEICHNIS



1. Abweichungen bei Zahlungen zu Bestellwert


Es kann vorkommen, dass durch Rundungen, Konfigurationen im Shop, Währungsumrechnungen, etc. kleine Abweichungen beim Zahlbetrag zum Bestellbetrag auftreten (meist im Cent Bereich).


Diese Abweichungen werden vom Mollie Plugin dennoch als "vollständig bezahlt" an die WaWi gesendet, da es einen Teilzahlungsstatus im Shop nicht gibt. Ansonsten würde die Zahlung als "vollständig unbezahlt" übergeben werden.


2. Bestellung erhalten - aber nicht bezahlt


Du hast Bestellungen im Mollie Dashboard, die nicht bezahlt wurden?



Der Grund dafür, dass Bestellungen unbezahlt sind, kann unterschiedlich sein (z.B. Kreditkarte abgelaufen, Paypal Ablehnung, Bonität Ablehnung bei Klarna,...). Es kann aber auch sein, dass der Kunde gar nicht bezahlen möchte.


So kannst du damit umgehen:


2.1 Bestellungen einzeln für WaWi aktivieren


Im Backend kann man Bestellungen, die nicht bezahlt sind entweder für die WAWI "aktivieren" (?-Symbol).


Damit werden diese beim nächsten Webshopabgleich an deine WaWi übergeben.


2.2 Grundsätzlich alle Bestellungen an WaWi übertragen


Falls du immer alle Bestellungen an die WaWi übergeben willst, dann stelle das in den Einstellungen ein (Haken entfernen)



2.3 Zahlungserinnerungen versenden


Du kannst automatisch nach X Stunden eine Zahlungserinnerung an deinen Kunden senden. Dann kann er ganz einfach die Zahlung noch durchführen.


Dabei kann er sich auch eine völlig neue Zahlungsart aussuchen, als die beim Kaufprozess gewählte (und ggf. abgebrochene)



3. Zahlungsart Beschreibung ist leer


Bei einem Mollie Plugin Update im Shop 4 werden die Hinweistexte leider geleert.


Diese musst du also nochmal befüllen.


Siehe auch: Was ist beim Mollie Update zu beachten (JTL-Shop4)?


4. Kreditkarten Eingabefelder nicht ausfüllbar



Falls du die Mollie Components nutzt (Kunden geben ihre Kreditkartendaten im Bestellprozess ein- nicht erst nach Weiterleitung) dann kann es vorkommen, dass die Eingabefelder ausgegraut bzw. nicht ausfüllbar sind


Grund ist dann meist eine inkorrekte Profil ID.



Die Lösung ist, diese zu korrigieren. Sie muss z.B. immer mit pfl_ beginnen


Mehr Details zu dem Problem: >> hier